Thursday, February 16, 2006

2 HR delay and panicking a bit

We got some snow last night and the kids' school district decided to delay the start of school by 2 hrs. I might actually be able to get a shower in this morning since the kids will be around a little while and can entertain Sarah while I sneak upstairs for a few minutes. I was going to go to MOPs this morning, but the delayed start cancels the meeting.

So, last night I was thinking to myself- I really need to get my digital kits backed up again. I was going to start it just before I went up to bed; I have a backup program that came with my external HD that 'syncs' the HD and external so I don't have to backup all 55GB every time. I haven't done it in a while and there are some new things I've DLed that are only on Eeyores D drive at this point. I started to get concerned when all of sudden the computer wasn't recognizing the D drive- it disappeared and in the middle of trying to finish up the DL of Pri's gorgeous prize. A reboot seemed to fix the problem and I continued the DL and my plans for backing stuff up. Then, it happened again. Now I am really starting to panic; I reboot again and this time go right to the backup software and start the process. It goes along for about 10 minutes and then the computer just shuts down. So, I gave up and went to bed- all the while worrying about not getting my backup accomplished. I will be trying again today. It is most likely a problem with the operating system and DH will have to reformat and install it all again - he just did this not too long ago, but something is just not right (the printer won't install for example) and we probably got a bad install. So, if you don't see me around RAKs this weekend, DH is probably working on the computer and I can't get on-line.

I have a pretty header made for the top of this thing, but my eyes start to glaze over when I look at all of that code and I haven't been able to figure out where to insert it. Hopefully Amy will get her directions for how to do this put up today. I got my avatar uploaded in the profile picture place, but for some reason that tiny little graphic looks horrible, and it isn't showing up on the main blog page. I really need that 'blogging for dummies' book- wonder if the library has one....

2 Comments:

Blogger AmyK said...

I got the header part up for you, Melinda. I hope it helps! http://www.rakscraps.com/forums/showthread.php?p=125644#post125644

And I hope your drive quits acting up and your computer gets to stabilizing. *fingers crossed*

2:21 PM  
Blogger my2boys said...

ackkk. I so need to back up...again.....I stress about this since loosing so many precious photos etc.

hugs

6:42 PM  

Post a Comment

<< Home